Print Friendly and PDF

Torque control with AC10

hi everyone,

I have an application that control AC10 with torque. I read the manual AC10 and install like that but it can't control torque.

i have reference  https://community.parker.com/technologies/electromechanical-group/w/electromechanical-knowledge-base/1784/how-do-i-set-up-an-ac10-for-torque-control  but it don't  active.

Can everyone help me solve problem.

Parents
  • Good morning.  One thing I would like to point out about that Knowledge Base article is that it recommends using our other drives for torque control -- while the AC10 can do torque control in sensorless vector mode, the performance is quite limited.  You really need encoder feedback for good torque control, and that is not something the AC10 supports.

    But, if you don't need high-end torque control performance, AC10 might work for your application.  I would like to help you with your problem, but need a little more information.  What do you mean by "it can't control torque"?  What happens when you give it a run signal?  Does the shaft turn at all?  Do you get a fault?

    Also, are you setting this up entirely from the keypad, or are you using DSE Lite?

Reply
  • Good morning.  One thing I would like to point out about that Knowledge Base article is that it recommends using our other drives for torque control -- while the AC10 can do torque control in sensorless vector mode, the performance is quite limited.  You really need encoder feedback for good torque control, and that is not something the AC10 supports.

    But, if you don't need high-end torque control performance, AC10 might work for your application.  I would like to help you with your problem, but need a little more information.  What do you mean by "it can't control torque"?  What happens when you give it a run signal?  Does the shaft turn at all?  Do you get a fault?

    Also, are you setting this up entirely from the keypad, or are you using DSE Lite?

Children
No Data